FlipaClip wont let me draw

  • updated
  • Answered
Pinned replies
Dusan Kolic
  • Answer
  • Answered
Quote from EmHasQuestions

same! I’m stressing so much because I’m in the middle of a big project and I can’t work on it!

Please go to FlipaClip settings and under "Draw input" choose "Stylus and touch".

Let me know if that helped.

EmHasQuestions

same! I’m stressing so much because I’m in the middle of a big project and I can’t work on it!

Dusan Kolic
  • Answer
  • Answered
Quote from EmHasQuestions

same! I’m stressing so much because I’m in the middle of a big project and I can’t work on it!

Please go to FlipaClip settings and under "Draw input" choose "Stylus and touch".

Let me know if that helped.

Shay Olabode

it didn't work for me...

Dusan Kolic
Quote from Shay Olabode

it didn't work for me...

Hi Shay,

Please check if maybe your layer is locked for editing.

Best,

Dusan