Can’t buy the $5.99 premium bundle...

  • updated
  • Under review

I am unable to purchase the $5.99 premium bundle. I have an iPad mini. When I press the button, nothing happens. However, it will let me buy the premium bundle components individually. Anyone else having this problem?

andrej arnautov

Update: weirdly, the ask for purchase prompt does come up for most of the features when attempted to purchase separately. It is the Premium Bundle and Add Longer Videos only that has this issue as far as I can tell.

Igor Mitrovic

Hey,

I am sorry that this is happening. In order to help us better understand the situation please answer these questions:


1. What is the version of the App that you have?

2. What is the version of the iOS that you have?

3. Are you using your own account directly to make a purchase or family shared one, which requires parental approval for each transacation ?

Regards,
Igor

Igor Mitrovic
  • Not enough info
꧁ObjectSodaCan꧂

I have version 1.4.5 of your app. I’m running iOS version 13.6 on an iPad mini 4. I am on a family account but it never even gets to the point where my parents have to approve the purchase. I had my parents disable “Ask to Buy“ and it had no effect. 

Igor Mitrovic
Hi,

Thank you for your quick response.

There is an issue on iOS with "Ask to Buy" not prompting always. Could you please check on all devices (phones, tablets, or laptops) related to the family account if you can swipe down on Notification Center to the time you tried to make the buy and check if it is in there?

Regards,
Igor

Igor Mitrovic


I’m commenting on this post because my daughter had the same issue. So, I bought for her on my iPhone hopping to have the app in full (premium) download to hers. But it didn’t work. Could you please let me know how we can solve this bug, and she will be able to use on her iPhone?!! Email: cinaracarrascoza@yahoo.com.br

kevin dunn

I have the same issue. I tried to buy the premium package on my Childs iPad and authorized the purchase on my iPhone. The Child's iPad got the authorized message but nothing happened in flipaclip. No nothing happens if I click restore purchase or if I clip buy again.

iPad 7th generation running iOS 13.5.1 and flipaclip 1.4.5

Igor Mitrovic

Hey everyone,

Once again sorry that this is happening. I've made one topic in which we can talk about this issue and try to isolate what is actually causing it.


@Andrej

Could you please provide us with the FlipaClip version that you are using?  Also, the model of the iPad would help as well.

@Estela

Please provide us with the following:


1. App Version:
2. iOS version:

3. Model of the device:


@Topic


There are complaints on the Apple support page as well about the same situation. So, please check out this link which could help resolve it and once again check the notification center on all related devices to that same account, from which you are trying to make a purchase.


https://support.apple.com/en-us/HT203025


Regards,
Igor

christofer malmström

I have the exact same problem with my daugthers iPad.

App version 1.4.5

IOS version 13.6

iPad Air 2. 

We can only buy the other items but want to buy the premium bundle but nothing happens when I click on it.

Igor Mitrovic

Hey Christofer,

Thanks for the details provided.

Can you guys test the steps from Apple support article, just to make sure that it is not being missed somewhere in the notification center on other linked devices, please?


-- Open Notification Center on your iPhone, iPad, or iPod touch

From the Lock screen, swipe up from the middle of the screen.
From any other screen, swipe down from the center of the top of your screen.

-- Open Notification Center on your Mac

Click Notification Center icon Notification Center in the upper right corner of your screen or swipe left with two fingers from the right edge of your trackpad. Then click Notifications at the top of the Notification Center.


This is the article: https://support.apple.com/en-us/HT203025


Regards,
Igor