How to allow microphone in settings

  • updated
  • Answered

My Flip-A-Clip on IPhone is AWESOME! The only thing is that I try to record audio, but it doesn’t let me. It says to turn allow on in settings, but when I check settings, there isn’t any mic allow. Please help!

Pinned replies
-2
Dusan Kolic
  • Answer
  • Answered

Hello,


To grant permission to FlipaClip to use your microphone, please follow below steps:

Open Settings and swipe down and tap on Privacy
Next tap Microphone, toggle on FlipaClip.

Let me know if that helped.

Best,
Dusan

-2
Dusan Kolic
  • Answer
  • Answered

Hello,


To grant permission to FlipaClip to use your microphone, please follow below steps:

Open Settings and swipe down and tap on Privacy
Next tap Microphone, toggle on FlipaClip.

Let me know if that helped.

Best,
Dusan

Dusan Kolic
  • Answered

Hello,

Go to your device Settings > Scroll all the way down and among applications find FlipaClip. Tap on FlipaClip and once inside, toggle Microphone.

Best,
Dusan

danyal malik
Quote from Dusan Kolic

Hello,


To grant permission to FlipaClip to use your microphone, please follow below steps:

Open Settings and swipe down and tap on Privacy
Next tap Microphone, toggle on FlipaClip.

Let me know if that helped.

Best,
Dusan

That unfortunately did not work for me. I am on the iPad Air 2. Any other ideas would be super helpful! 

- Danyal