How to enable Stylus drawing?

  • updated
  • Answered

When I press my stylus to draw, it only moves the scenery and no lines appear. Can you help me please ?

I'm on a Windows PC, my graphics tablet is an Inspiroy Q11K.

Pinned replies
Dusan Kolic
  • Answer
  • Answered

Hi,

Go to FlipaClip settings and under "Draw" section find "Draw input", there select "Stylus and touch" (that why you will be able to use both your stylus and finger for drawing)

Dusan Kolic
  • Answer
  • Answered

Hi,

Go to FlipaClip settings and under "Draw" section find "Draw input", there select "Stylus and touch" (that why you will be able to use both your stylus and finger for drawing)